
<!DOCTYPE html>

<html lang="en">

<head>
	
	<meta charset="UTF-8" />
	
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title> AkzoNobel’s hull management system sets new standards | Yellow &amp; Finch Publishers </title>

	<link rel="stylesheet" type="text/css" media="all" href="https://www.ynfpublishers.com/wp-content/themes/yellowfinch/style.css?v=1.1" />
	
	<link rel="pingback" href="https://www.ynfpublishers.com/xmlrpc.php" />
	
	<link rel="shortcut icon" href="https://www.ynfpublishers.com/wp-content/themes/yellowfinch/favicon.ico" />
	<link rel="apple-touch-icon" href="icons/apple57.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="icons/apple72.png" />

	<!--[if lt IE 9]>
	<script src="https://www.ynfpublishers.com/wp-content/themes/yellowfinch/js/html5.js" type="text/javascript"></script>
	<![endif]-->


	<link rel="stylesheet" type="text/css" media="screen" href="https://www.ynfpublishers.com/wp-content/themes/yellowfinch/lightbox/css/lightbox.css" />

	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="AkzoNobel’s hull management system sets new standards"/>
<meta property="og:description" content="Ship owners can now make unrivalled fuel and emission savings after AkzoNobel’s International brand launched the marine industry’s most environmentally sust"/>
<meta property="og:image" content="https://www.ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry.jpg"/>
<meta property="og:image:width" content="960"/>
<meta property="og:image:height" content="540"/>

<!-- Twitter Card generated by Blog2Social 672 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="AkzoNobel’s hull management system sets new standards"/>
<meta name="twitter:description" content="Ship owners can now make unrivalled fuel and emission savings after AkzoNobel’s International brand launched the marine industry’s most environmentally sust"/>
<meta name="twitter:image" content="https://www.ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry.jpg"/>
<!-- Twitter Card generated by Blog2Social 672 - https://www.blog2social.com -->
<meta name="author" content="Daniela Markovic"/>

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Ship owners can now make unrivalled fuel and emission savings after AkzoNobel’s International brand launched the marine industry’s most environmentally sustainable hull management package." />
	<link rel="canonical" href="https://www.ynfpublishers.com/2021/10/akzonobels-hull-management-system-sets-new-standards" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.ynfpublishers.com/2021/10/akzonobels-hull-management-system-sets-new-standards" />
	<meta property="og:site_name" content="Yellow &amp; Finch Publishers" />
	<meta property="article:published_time" content="2021-10-08T07:00:39+00:00" />
	<meta property="article:modified_time" content="2021-10-07T12:14:40+00:00" />
	<meta property="og:image" content="https://www.ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="540" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Daniela Markovic" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ynfpublishers.com/#website","url":"https://www.ynfpublishers.com/","name":"Yellow &amp; Finch Publishers","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.ynfpublishers.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ynfpublishers.com/2021/10/akzonobels-hull-management-system-sets-new-standards#primaryimage","inLanguage":"en-US","url":"https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry.jpg","contentUrl":"https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry.jpg","width":960,"height":540},{"@type":"WebPage","@id":"https://www.ynfpublishers.com/2021/10/akzonobels-hull-management-system-sets-new-standards#webpage","url":"https://www.ynfpublishers.com/2021/10/akzonobels-hull-management-system-sets-new-standards","name":"AkzoNobel\u2019s hull management system sets new standards | Yellow & Finch Publishers","isPartOf":{"@id":"https://www.ynfpublishers.com/#website"},"primaryImageOfPage":{"@id":"https://www.ynfpublishers.com/2021/10/akzonobels-hull-management-system-sets-new-standards#primaryimage"},"datePublished":"2021-10-08T07:00:39+00:00","dateModified":"2021-10-07T12:14:40+00:00","author":{"@id":"https://www.ynfpublishers.com/#/schema/person/cf86bcee609e8f37828d3367818f75ec"},"description":"Ship owners can now make unrivalled fuel and emission savings after AkzoNobel\u2019s International brand launched the marine industry\u2019s most environmentally sustainable hull management package.","breadcrumb":{"@id":"https://www.ynfpublishers.com/2021/10/akzonobels-hull-management-system-sets-new-standards#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ynfpublishers.com/2021/10/akzonobels-hull-management-system-sets-new-standards"]}]},{"@type":"BreadcrumbList","@id":"https://www.ynfpublishers.com/2021/10/akzonobels-hull-management-system-sets-new-standards#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ynfpublishers.com/","url":"https://www.ynfpublishers.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.ynfpublishers.com/2021/10/akzonobels-hull-management-system-sets-new-standards#webpage"}}]},{"@type":"Person","@id":"https://www.ynfpublishers.com/#/schema/person/cf86bcee609e8f37828d3367818f75ec","name":"Daniela Markovic","image":{"@type":"ImageObject","@id":"https://www.ynfpublishers.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1f5fa0cbf8678959b0f76d1357d25afb?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/1f5fa0cbf8678959b0f76d1357d25afb?s=96&d=retro&r=g","caption":"Daniela Markovic"},"url":"https://www.ynfpublishers.com/author/daniela"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ynfpublishers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ynfpublishers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.ynfpublishers.com/wp-includes/css/dist/components/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.ynfpublishers.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.ynfpublishers.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.ynfpublishers.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.ynfpublishers.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_image_gallery_block-cgb-style-css-css'  href='https://www.ynfpublishers.com/wp-content/plugins/easy-image-gallery/includes/gutenberg-block/dist/blocks.style.build.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ynfpublishers.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://www.ynfpublishers.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.ynfpublishers.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9942' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/maxmegamenu/style.css?ver=79b32d' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.ynfpublishers.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.ynfpublishers.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.ynfpublishers.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='easy-image-gallery-css'  href='https://www.ynfpublishers.com/wp-content/plugins/easy-image-gallery/includes/css/easy-image-gallery.css?ver=1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.ynfpublishers.com/wp-content/plugins/easy-image-gallery/includes/lib/prettyphoto/prettyPhoto.css?ver=1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.8.1' id='plyr-js-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.ynfpublishers.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.ynfpublishers.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.ynfpublishers.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.ynfpublishers.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9942' id='events-manager-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.ynfpublishers.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ynfpublishers.com/wp-json/wp/v2/posts/52130" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ynfpublishers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ynfpublishers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.ynfpublishers.com/?p=52130' />
<link rel="alternate" type="application/json+oembed" href="https://www.ynfpublishers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ynfpublishers.com%2F2021%2F10%2Fakzonobels-hull-management-system-sets-new-standards" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ynfpublishers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ynfpublishers.com%2F2021%2F10%2Fakzonobels-hull-management-system-sets-new-standards&#038;format=xml" />
<style>#top .av-siteloader-wrap { display: none !important; }</style><!-- Disable slow loading due to Enfold siteloader --><link rel="preload" as="image" href="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry.jpg" imagesrcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry-300x169.jpg 300w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry-768x432.jpg 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry.jpg 960w">
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#18457c";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px width:100%; max-width:120px; height:100%; max-height:599px; }
	.g-3 { margin:1px width:100%; max-width:120px; height:100%; max-height:599px; }
	.g-4 { margin:1px width:100%; max-width:120px; height:100%; max-height:129px; }
	.g-5 { margin:1px width:100%; max-width:120px; height:100%; max-height:599px; }
	.g-6 { margin:1px width:100%; max-width:120px; height:100%; max-height:595px; }
	.g-24 { margin:15px width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-23 { margin:15px width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-22 { margin:15px width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-21 { margin:15px width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Analytics by WP-Statistics v13.1 - https://wp-statistics.com/ -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>

	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-39257134-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	  
	  
	</script>

	<style>
		html {
		margin-top: 0px !important;
		}
	</style>
	
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">

	<link rel="shortcut icon" type="image/x-icon" href="https://www.ynfpublishers.com/favicon.ico">

<link rel="preconnect" href="//085.wpcdnnode.com"/><link rel="dns-prefetch" href="//085.wpcdnnode.com"/></head> <body class="post-template-default single single-post postid-52130 single-format-standard mega-menu-hoofdmenu shipbuilding superyacht singular">

	<div id="topmenu-nieuw">
  
	<div class="middle">

  
		<div id="logo-2018">
			<a href="https://www.ynfpublishers.com">
				<img src="https://www.ynfpublishers.com/img/ynf-logo-wit-png" alt="topmenu logo" />
			</a>
		</div>

		<div id="menu-2018">
		
			<div id="mega-menu-wrap-hoofdmenu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-hoofdmenu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1000" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-44842' id='mega-menu-item-44842'><a class="mega-menu-link" href="https://www.ynfpublishers.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-44843' id='mega-menu-item-44843'><a class="mega-menu-link" href="https://www.ynfpublishers.com/yellow-finch/about-us" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-45096' id='mega-menu-item-45096'><a class="mega-menu-link" href="https://www.ynfpublishers.com/yellow-finch/mediakit" tabindex="0">Media Kit</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-45000' id='mega-menu-item-45000'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Magazines<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-45002' id='mega-menu-item-45002'><a class="mega-menu-link" href="https://www.ynfpublishers.com/offshore">Offshore Industry</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-45001' id='mega-menu-item-45001'><a class="mega-menu-link" href="https://www.ynfpublishers.com/shipbuilding">ShipBuilding Industry</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-45003' id='mega-menu-item-45003'><a class="mega-menu-link" href="https://www.ynfpublishers.com/superyacht">SuperYacht Industry</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45163' id='mega-menu-item-45163'><a class="mega-menu-link" href="https://www.maritimeservicesdirectory.com/">Maritime Services Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-49833' id='mega-menu-item-49833'><a class="mega-menu-link" href="https://www.ynfpublishers.com/yellow-finch/cargo-magazine">CARGO Magazine</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-44844' id='mega-menu-item-44844'><a class="mega-menu-link" href="https://www.ynfpublishers.com/yellow-finch/events" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-45094' id='mega-menu-item-45094'><a class="mega-menu-link" href="https://www.ynfpublishers.com/yellow-finch/events">All Events</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45016' id='mega-menu-item-45016'><a class="mega-menu-link" href="https://www.ynfpublishers.com/events/maritime-charity-golf-event-2021">Golf 2021</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-45105' id='mega-menu-item-45105'><a class="mega-menu-link" href="https://www.ynfpublishers.com/partners" tabindex="0">Partners</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-45004' id='mega-menu-item-45004'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Contact<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-44847' id='mega-menu-item-44847'><a class="mega-menu-link" href="https://www.ynfpublishers.com/contact">Contact us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-45005' id='mega-menu-item-45005'><a class="mega-menu-link" href="https://www.ynfpublishers.com/yellow-finch/request-information">Request information</a></li></ul>
</li></ul></div>			
		</div>
 		
		<div id="search-en-social">

			<div id="zoekveld-2018" class="verborgen">
				
	<form method="get" id="searchform" action="https://www.ynfpublishers.com/">
		<div class="searchform input-append">
			<input class="span3" id="search" name="s" placeholder="Search" type="text">
			<button class="btn" type="submit" name="submit" value="search">&raquo;</button>
		</div>
	</form>
			</div>
		
			<a href="#" id="search-2018" class="topsocial search-icon ">
				<img src="https://www.ynfpublishers.com/img/topmenu-search-icon.png" alt="topmenu search" />
			<a>
			
			<a class="topsocial" href="https://www.facebook.com/yellowfinch.publishers" target="_blank">
				<img src="https://www.ynfpublishers.com/img/social-facebook.png" alt="facebook" />
			</a>
			
			<a class="topsocial" href="https://www.linkedin.com/company/yellow-&-finch-publishers" target="_blank">
				<img src="https://www.ynfpublishers.com/img/social-linkedin.png" alt="linkedin" />
			</a>
		
		</div>
	
	
	</div>
	
</div>
	<div class="breaker-50"></div>
	
	<div id="magazine-nav">

	<div class="middle">
	
		<h1>Our Maritime Business Magazines</h1>
	
	  ﻿ 
	  		<div id="magazine-1" class="magazine">
			
			<a href="https://www.ynfpublishers.com/offshore">
				<img width="767" height="1024" src="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-osi-14-4-def-767x1024.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-osi-14-4-def-767x1024.jpg 767w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-osi-14-4-def-225x300.jpg 225w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-osi-14-4-def-768x1025.jpg 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-osi-14-4-def-1151x1536.jpg 1151w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-osi-14-4-def-1534x2048.jpg 1534w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-osi-14-4-def-scaled.jpg 1918w" sizes="(max-width: 767px) 100vw, 767px" />			</a>
		</div>		
	  

	  ﻿	  			  
		<div id="magazine-3" class="magazine">
			
			<a href="https://www.ynfpublishers.com/shipbuilding">
				<img width="767" height="1024" src="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/sbi_cover-15-4-def-767x1024.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/sbi_cover-15-4-def-767x1024.jpg 767w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/sbi_cover-15-4-def-225x300.jpg 225w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/sbi_cover-15-4-def-768x1025.jpg 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/sbi_cover-15-4-def-1151x1536.jpg 1151w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/sbi_cover-15-4-def-1534x2048.jpg 1534w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/sbi_cover-15-4-def-scaled.jpg 1918w" sizes="(max-width: 767px) 100vw, 767px" />			</a>
		</div>	
	  	  
	  ﻿	  			  
		<div id="magazine-4" class="magazine">
			
			<a href="https://www.ynfpublishers.com/superyacht">
				<img width="769" height="1024" src="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-syi-16-3-def-769x1024.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-syi-16-3-def-769x1024.jpg 769w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-syi-16-3-def-225x300.jpg 225w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-syi-16-3-def-768x1023.jpg 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-syi-16-3-def-1153x1536.jpg 1153w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-syi-16-3-def-1538x2048.jpg 1538w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/09/cover-syi-16-3-def-scaled.jpg 1922w" sizes="(max-width: 769px) 100vw, 769px" />			</a>
		</div>	
	  
	  
		<div id="magazine-5" class="magazine">
			<a href="https://www.maritimeservicesdirectory.com">
				<img src="https://www.ynfpublishers.com/img/msd2020.jpg" alt="magazine" />  
			</a>
		</div>	
		
	</div>

</div> 
		
		
<div class="middle">

		
			<div id="lea" style="display: block">
				<center>
					<!-- Either there are no banners, they are disabled or none qualified for this location! --><br><!-- Either there are no banners, they are disabled or none qualified for this location! --> 
				</center>
			</div>	
		
			 

	<div class="main-volledige-breedte rounded shadow"> <div class="inn-20">
		

				
					<h3 class="single-main-title">AkzoNobel’s hull management system sets new standards</h3>
					
					<br />
					
					<p><strong><a href="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry.jpg" data-slb-active="1" data-slb-asset="715850734" data-slb-internal="0" data-slb-group="52130"><img loading="lazy" class="alignright size-medium wp-image-52131" src="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry-300x169.jpg" alt="" width="300" height="169" srcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry-300x169.jpg 300w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry-768x432.jpg 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2021/10/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a>Ship owners can now make unrivalled fuel and emission savings after AkzoNobel’s International brand launched the marine industry’s most environmentally sustainable hull management package. Intertrac HullCare offers operators unprecedented control by combining remote inspection, advanced cleaning technologies and big data monitoring into a system which sets new standards for operational efficiencies. </strong></p>
<p>By ensuring that smooth, clean hulls are maintained, customers who choose the option of a ten-year scheme could achieve step-change reductions in CO<sub>2</sub>emissions of up to 34,000 tons and fuel savings of €4.6million. “Tackling the environmental impact of the shipping industry, and in particular hull performance, is an abiding priority we share with fleet operators and shipyards worldwide,” explains Jean-Michel Gauthier, Director of AkzoNobel’s Marine and Protective Coatings business. “Intertrac HullCare exemplifies how we’re actively collaborating with our customers to provide new solutions which further their operational efficiencies, financial performance and sustainability ambitions.”</p>
<p>Fleet operators globally are facing an increasingly complex set of operational and legislative challenges. By combining proven hull cleaning technology and techniques with cutting-edge ROV (remote operating vehicle) inspection and big data monitoring, Intertrac HullCare can boost operational performance metrics and extend service lifetimes beyond any currently available solutions. “With Intertrac HullCare, we can offer the experience, technology and data to maximize a fleet’s operational efficiency and drive the carbon neutral journey of our customers with uncompromising performance,” adds John Willsher, Global Account Manager for AkzoNobel’s Marine business. “The data suite, operational cycle, value adding guidance and flexible docking intervals all ensure customers can take unprecedented control of their vessel’s hull management and make informed decisions, with confidence.”</p>
<p>As part of the package, all cleaning is aligned to the BIMCO industry standard for hull cleaning currently under development from the IMO. In addition, reclamation as standard means AkzoNobel is going further to help mitigate the translocation of invasive species when compared with alternative cleaning methods.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.ynfpublishers.com/2021/10/akzonobels-hull-management-system-sets-new-standards" data-a2a-title="AkzoNobel’s hull management system sets new standards"><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.ynfpublishers.com%2F2021%2F10%2Fakzonobels-hull-management-system-sets-new-standards&amp;linkname=AkzoNobel%E2%80%99s%20hull%20management%20system%20sets%20new%20standards" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.ynfpublishers.com%2F2021%2F10%2Fakzonobels-hull-management-system-sets-new-standards&amp;linkname=AkzoNobel%E2%80%99s%20hull%20management%20system%20sets%20new%20standards" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.ynfpublishers.com%2F2021%2F10%2Fakzonobels-hull-management-system-sets-new-standards&amp;linkname=AkzoNobel%E2%80%99s%20hull%20management%20system%20sets%20new%20standards" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.ynfpublishers.com%2F2021%2F10%2Fakzonobels-hull-management-system-sets-new-standards&amp;linkname=AkzoNobel%E2%80%99s%20hull%20management%20system%20sets%20new%20standards" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.ynfpublishers.com%2F2021%2F10%2Fakzonobels-hull-management-system-sets-new-standards&amp;linkname=AkzoNobel%E2%80%99s%20hull%20management%20system%20sets%20new%20standards" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>				
										
			</div> 
	
	</div><!-- .main-volledige-breedte & inn-20 -->
	
		
				
</div> 
<footer id="footer-2018">

	<div class="middle">

		<div class="footer-widget">

			<img style="margin-top: 20px; width: 80%; height: auto;" id="footer-logo" src="https://www.ynfpublishers.com/img/ynf-logo-wit-png" alt="Yellow &amp; Finch Publishers">
		</div>

		<div class="footer-widget">

			<p>
				T +31 118 473 398<br>
				<a href="mailto:info@ynfpublishers.com">E info@ynfpublishers.com</A>
			</p>
		</div>
		
		<div class="footer-widget">

			<p>
				Pres. Rooseveltlaan 739<br>
				4383 NG Vlissingen<br>
				The Netherlands<br />
			</p>

		</div>
		
		<div class="footer-widget">

			<ul style="padding-left: 5px;"> 
				<li><a href="https://www.ynfpublishers.com/yellow-finch/about-us/">About us</a></li>
				<li><a href="https://www.ynfpublishers.com/yellow-finch/request-information/">Request Information</a></li>
			</ul>
		</div>
			
		  
		<div id="footer-copyrights">&copy; Yellow & Finch 2021 | 
		<a href="https://www.wpbeveiligen.nl" target="_blank">Code &amp Design</a> | 
		<a href="./disclaimer/ ">Disclaimer</a> | <a href="./privacy-policy/ ">Privacy Policy</a> | 
		<a href="https://www.ynfpublishers.com/yellow-finch/terms-and-conditions/">Terms and conditions</a></div>

	</div>		

</footer>

<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.ynfpublishers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.ynfpublishers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.ynfpublishers.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.8.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/easy-image-gallery/includes/lib/prettyphoto/jquery.prettyPhoto.js?ver=1.2' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"715850734":{"id":52131,"type":"image","internal":true,"source":"https:\/\/www.ynfpublishers.com\/wp-content\/uploads\/2021\/10\/2021100720akzonobels20hull20management20system20sets20new20standards20for20marine20industry.jpg","title":"20211007AkzoNobelshullmanagementsystemsetsnewstandardsformarineindustry","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ynfpublishers.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ynfpublishers.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>

		
					<script>
						jQuery(document).ready(function() {
							jQuery("a[rel^='prettyPhoto']").prettyPhoto({
								social_tools : false,
								show_title : false
							});
						});
					</script>

					
				
	
	<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-17').gslider({groupid:17,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-21').gslider({groupid:21,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-23').gslider({groupid:23,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-24').gslider({groupid:24,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-25').gslider({groupid:25,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-26').gslider({groupid:26,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-27').gslider({groupid:27,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-28').gslider({groupid:28,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<script src="https://www.ynfpublishers.com/wp-content/themes/yellowfinch/js/zoekveld.js"></script>

</body> </html>  