
<!DOCTYPE html>

<html lang="en">

<head>
	
	<meta charset="UTF-8" />
	
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title> Tankoa Yachts introduces T680 Fenice | Yellow &amp; Finch Publishers </title>

	<link rel="stylesheet" type="text/css" media="all" href="https://www.ynfpublishers.com/wp-content/themes/yellowfinch/style.css?v=1.1" />
	
	<link rel="pingback" href="" />
	
	<link rel="shortcut icon" href="https://www.ynfpublishers.com/wp-content/themes/yellowfinch/favicon.ico" />
	<link rel="apple-touch-icon" href="icons/apple57.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="icons/apple72.png" />

	<!--[if lt IE 9]>
	<script src="https://www.ynfpublishers.com/wp-content/themes/yellowfinch/js/html5.js" type="text/javascript"></script>
	<![endif]-->


	<link rel="stylesheet" type="text/css" media="screen" href="https://www.ynfpublishers.com/wp-content/themes/yellowfinch/lightbox/css/lightbox.css" />

	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="Tankoa Yachts introduces T680 Fenice"/>
<meta property="og:description" content="Coming in the wake of the successful 50m series by Tankoa Yachts and named after the famous opera house in Venice, the 68m Fenice is based on a new naval platfo"/>
<meta property="og:image" content="https://www.ynfpublishers.com/wp-content/uploads/2022/10/fenice1.png"/>
<meta property="og:image:width" content="806"/>
<meta property="og:image:height" content="566"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-10-11 12:55:10"/>
<meta property="og:article:modified_time" content="2022-10-11 12:55:10"/>
<meta property="og:article:tag" content="Fenice"/>
<meta property="og:article:tag" content="Tankoa"/>

<!-- Twitter Card generated by Blog2Social 692 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Tankoa Yachts introduces T680 Fenice"/>
<meta name="twitter:description" content="Coming in the wake of the successful 50m series by Tankoa Yachts and named after the famous opera house in Venice, the 68m Fenice is based on a new naval platfo"/>
<meta name="twitter:image" content="https://www.ynfpublishers.com/wp-content/uploads/2022/10/fenice1.png"/>
<!-- Twitter Card generated by Blog2Social 692 - https://www.blog2social.com -->
<meta name="author" content="Daniela Markovic"/>

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.ynfpublishers.com/2022/10/tankoa-yachts-introduces-t680-fenice" />
	<meta property="og:url" content="https://www.ynfpublishers.com/2022/10/tankoa-yachts-introduces-t680-fenice" />
	<meta property="og:site_name" content="Yellow &amp; Finch Publishers" />
	<meta property="article:published_time" content="2022-10-11T10:55:10+00:00" />
	<meta property="og:image" content="https://www.ynfpublishers.com/wp-content/uploads/2022/10/fenice1.png" />
	<meta property="og:image:width" content="806" />
	<meta property="og:image:height" content="566" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Daniela Markovic" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ynfpublishers.com/#website","url":"https://www.ynfpublishers.com/","name":"Yellow &amp; Finch Publishers","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ynfpublishers.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ynfpublishers.com/2022/10/tankoa-yachts-introduces-t680-fenice#primaryimage","inLanguage":"en-US","url":"https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1.png","contentUrl":"https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1.png","width":806,"height":566},{"@type":"WebPage","@id":"https://www.ynfpublishers.com/2022/10/tankoa-yachts-introduces-t680-fenice#webpage","url":"https://www.ynfpublishers.com/2022/10/tankoa-yachts-introduces-t680-fenice","name":"Tankoa Yachts introduces T680 Fenice | Yellow & Finch Publishers","isPartOf":{"@id":"https://www.ynfpublishers.com/#website"},"primaryImageOfPage":{"@id":"https://www.ynfpublishers.com/2022/10/tankoa-yachts-introduces-t680-fenice#primaryimage"},"datePublished":"2022-10-11T10:55:10+00:00","dateModified":"2022-10-11T10:55:10+00:00","author":{"@id":"https://www.ynfpublishers.com/#/schema/person/cf86bcee609e8f37828d3367818f75ec"},"breadcrumb":{"@id":"https://www.ynfpublishers.com/2022/10/tankoa-yachts-introduces-t680-fenice#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ynfpublishers.com/2022/10/tankoa-yachts-introduces-t680-fenice"]}]},{"@type":"BreadcrumbList","@id":"https://www.ynfpublishers.com/2022/10/tankoa-yachts-introduces-t680-fenice#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ynfpublishers.com/"},{"@type":"ListItem","position":2,"name":"Tankoa Yachts introduces T680 Fenice"}]},{"@type":"Person","@id":"https://www.ynfpublishers.com/#/schema/person/cf86bcee609e8f37828d3367818f75ec","name":"Daniela Markovic","image":{"@type":"ImageObject","@id":"https://www.ynfpublishers.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1f5fa0cbf8678959b0f76d1357d25afb?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/1f5fa0cbf8678959b0f76d1357d25afb?s=96&d=retro&r=g","caption":"Daniela Markovic"},"url":"https://www.ynfpublishers.com/author/daniela"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ynfpublishers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://www.ynfpublishers.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ynfpublishers.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.ynfpublishers.com/wp-includes/css/dist/components/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.ynfpublishers.com/wp-includes/css/dist/block-editor/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.ynfpublishers.com/wp-includes/css/dist/nux/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.ynfpublishers.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.ynfpublishers.com/wp-includes/css/dist/editor/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_image_gallery_block-cgb-style-css-css'  href='https://www.ynfpublishers.com/wp-content/plugins/easy-image-gallery/includes/gutenberg-block/dist/blocks.style.build.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ynfpublishers.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://www.ynfpublishers.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.ynfpublishers.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=8.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/maxmegamenu/style.css?ver=79b32d' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.ynfpublishers.com/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.ynfpublishers.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.ynfpublishers.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='easy-image-gallery-css'  href='https://www.ynfpublishers.com/wp-content/plugins/easy-image-gallery/includes/css/easy-image-gallery.css?ver=1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.ynfpublishers.com/wp-content/plugins/easy-image-gallery/includes/lib/prettyphoto/prettyPhoto.css?ver=1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='layerslider-utils-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"7.2.1","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=7.2.1' id='layerslider-utils-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=7.2.1' id='layerslider-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=7.2.1' id='layerslider-transitions-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#18457c";
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://www.ynfpublishers.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=6.0.3' id='plyr-js-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.ynfpublishers.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.ynfpublishers.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.ynfpublishers.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.ynfpublishers.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare&#038;ver=8.2.4' id='ssba-sharethis-js'></script>
<meta name="generator" content="Powered by LayerSlider 7.2.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.com -->
<link rel="https://api.w.org/" href="https://www.ynfpublishers.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ynfpublishers.com/wp-json/wp/v2/posts/53582" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ynfpublishers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ynfpublishers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.ynfpublishers.com/?p=53582' />
<link rel="alternate" type="application/json+oembed" href="https://www.ynfpublishers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ynfpublishers.com%2F2022%2F10%2Ftankoa-yachts-introduces-t680-fenice" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ynfpublishers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ynfpublishers.com%2F2022%2F10%2Ftankoa-yachts-introduces-t680-fenice&#038;format=xml" />
<style>#top .av-siteloader-wrap { display: none !important; }</style><!-- Disable slow loading due to Enfold siteloader --><link rel="preload" as="image" href="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1.png" imagesrcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1-300x211.png 300w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1-768x539.png 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1-500x350.png 500w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1-250x175.png 250w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1.png 806w">
<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px width:100%; max-width:120px; height:100%; max-height:599px; }
	.g-3 { margin:1px width:100%; max-width:120px; height:100%; max-height:599px; }
	.g-4 { margin:1px width:100%; max-width:120px; height:100%; max-height:129px; }
	.g-5 { margin:1px width:100%; max-width:120px; height:100%; max-height:599px; }
	.g-6 { margin:1px width:100%; max-width:120px; height:100%; max-height:595px; }
	.g-24 { margin:15px width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-23 { margin:15px width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-22 { margin:15px width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-21 { margin:15px width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Analytics by WP-Statistics v13.2.3 - https://wp-statistics.com/ -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>

	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-39257134-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	  
	  
	</script>

	<style>
		html {
		margin-top: 0px !important;
		}
	</style>
	
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">

	<link rel="shortcut icon" type="image/x-icon" href="https://www.ynfpublishers.com/favicon.ico">

<link rel="preconnect" href="//085.wpcdnnode.com"/><link rel="dns-prefetch" href="//085.wpcdnnode.com"/></head> <body class="post-template-default single single-post postid-53582 single-format-standard mega-menu-hoofdmenu superyacht singular">

	<div id="topmenu-nieuw">
  
	<div class="middle">

  
		<div id="logo-2018">
			<a href="https://www.ynfpublishers.com">
				<img src="https://www.ynfpublishers.com/img/ynf-logo-wit-png" alt="topmenu logo" />
			</a>
		</div>

		<div id="menu-2018">
		
			<div id="mega-menu-wrap-hoofdmenu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-hoofdmenu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1000" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-44842' id='mega-menu-item-44842'><a class="mega-menu-link" href="https://www.ynfpublishers.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-44843' id='mega-menu-item-44843'><a class="mega-menu-link" href="https://www.ynfpublishers.com/yellow-finch/about-us" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-45096' id='mega-menu-item-45096'><a class="mega-menu-link" href="https://www.ynfpublishers.com/yellow-finch/mediakit" tabindex="0">Media Kit</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-45000' id='mega-menu-item-45000'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Magazines<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-45002' id='mega-menu-item-45002'><a class="mega-menu-link" href="https://www.ynfpublishers.com/offshore">Offshore Industry</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-45001' id='mega-menu-item-45001'><a class="mega-menu-link" href="https://www.ynfpublishers.com/shipbuilding">ShipBuilding Industry</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-45003' id='mega-menu-item-45003'><a class="mega-menu-link" href="https://www.ynfpublishers.com/superyacht">SuperYacht Industry</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45163' id='mega-menu-item-45163'><a class="mega-menu-link" href="https://www.maritimeservicesdirectory.com/">Maritime Services Directory</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-53249' id='mega-menu-item-53249'><a class="mega-menu-link" href="https://www.ynfpublishers.com/newsletter" tabindex="0">Newsletter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-44844' id='mega-menu-item-44844'><a class="mega-menu-link" href="https://www.ynfpublishers.com/yellow-finch/events" aria-haspopup="true" aria-expanded="false" tabindex="0">Golf Event<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45016' id='mega-menu-item-45016'><a class="mega-menu-link" href="https://www.ynfpublishers.com/events/maritime-charity-golf-event-2022">Golf 2022</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-45105' id='mega-menu-item-45105'><a class="mega-menu-link" href="https://www.ynfpublishers.com/partners" tabindex="0">Partners</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-45004' id='mega-menu-item-45004'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Contact<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-44847' id='mega-menu-item-44847'><a class="mega-menu-link" href="https://www.ynfpublishers.com/yellow-finch/about-us/contact">Contact us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-45005' id='mega-menu-item-45005'><a class="mega-menu-link" href="https://www.ynfpublishers.com/yellow-finch/request-information">Request information</a></li></ul>
</li></ul></div>			
		</div>
 		
		<div id="search-en-social">

			<div id="zoekveld-2018" class="verborgen">
				
	<form method="get" id="searchform" action="https://www.ynfpublishers.com/">
		<div class="searchform input-append">
			<input class="span3" id="search" name="s" placeholder="Search" type="text">
			<button class="btn" type="submit" name="submit" value="search">&raquo;</button>
		</div>
	</form>
			</div>
		
			<a href="#" id="search-2018" class="topsocial search-icon ">
				<img src="https://www.ynfpublishers.com/img/topmenu-search-icon.png" alt="topmenu search" />
			<a>
			
			<a class="topsocial" href="https://www.facebook.com/yellowfinch.publishers" target="_blank">
				<img src="https://www.ynfpublishers.com/img/social-facebook.png" alt="facebook" />
			</a>
			
			<a class="topsocial" href="https://www.linkedin.com/company/yellow-&-finch-publishers" target="_blank">
				<img src="https://www.ynfpublishers.com/img/social-linkedin.png" alt="linkedin" />
			</a>
		
		</div>
	
	
	</div>
	
</div>
	<div class="breaker-50"></div>
	
	<div id="magazine-nav">

	<div class="middle">
	
		<h1>Our Maritime Business Magazines</h1>
	
	  ﻿ 
	  		<div id="magazine-1" class="magazine">
			
			<a href="https://www.ynfpublishers.com/offshore">
				<img width="767" height="1024" src="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-osi-15-4-def-767x1024.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-osi-15-4-def-767x1024.jpg 767w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-osi-15-4-def-225x300.jpg 225w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-osi-15-4-def-768x1025.jpg 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-osi-15-4-def-1151x1536.jpg 1151w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-osi-15-4-def-1534x2048.jpg 1534w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-osi-15-4-def-scaled.jpg 1918w" sizes="(max-width: 767px) 100vw, 767px" />			</a>
		</div>		
	  

	  ﻿	  			  
		<div id="magazine-3" class="magazine">
			
			<a href="https://www.ynfpublishers.com/shipbuilding">
				<img width="767" height="1024" src="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/08/sbi_cover-16-4-def-767x1024.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/08/sbi_cover-16-4-def-767x1024.jpg 767w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/08/sbi_cover-16-4-def-225x300.jpg 225w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/08/sbi_cover-16-4-def-768x1025.jpg 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/08/sbi_cover-16-4-def-1151x1536.jpg 1151w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/08/sbi_cover-16-4-def-1534x2048.jpg 1534w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/08/sbi_cover-16-4-def-scaled.jpg 1918w" sizes="(max-width: 767px) 100vw, 767px" />			</a>
		</div>	
	  	  
	  ﻿	  			  
		<div id="magazine-4" class="magazine">
			
			<a href="https://www.ynfpublishers.com/superyacht">
				<img width="767" height="1024" src="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-syi-17-3-def-767x1024.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-syi-17-3-def-767x1024.jpg 767w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-syi-17-3-def-225x300.jpg 225w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-syi-17-3-def-768x1025.jpg 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-syi-17-3-def-1151x1536.jpg 1151w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-syi-17-3-def-1534x2048.jpg 1534w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/09/cover-syi-17-3-def-scaled.jpg 1918w" sizes="(max-width: 767px) 100vw, 767px" />			</a>
		</div>	
	  
	  
		<div id="magazine-5" class="magazine">
			<a href="https://www.maritimeservicesdirectory.com">
				<img src="https://www.ynfpublishers.com/img/msd2020.jpg" alt="magazine" />  
			</a>
		</div>	
		
	</div>

</div> 
		
		
<div class="middle">

		
			<div id="lea" style="display: block">
				<center>
					<!-- Either there are no banners, they are disabled or none qualified for this location! --><br><!-- Either there are no banners, they are disabled or none qualified for this location! --> 
				</center>
			</div>	
		
			 

	<div class="main-volledige-breedte rounded shadow"> <div class="inn-20">
		

				
					<h3 class="single-main-title">Tankoa Yachts introduces T680 Fenice</h3>
					
					<br />
					
					<p><strong><img class="alignnone size-medium wp-image-53583" src="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1-300x211.png" alt="" width="300" height="211" srcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1-300x211.png 300w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1-768x539.png 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1-500x350.png 500w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1-250x175.png 250w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice1.png 806w" sizes="(max-width: 300px) 100vw, 300px" />Coming in the wake of the successful 50m series by Tankoa Yachts and named after the famous opera house in Venice, the 68m Fenice is based on a new naval platform with elegant and streamlined, bold and dynamic exterior styling by Enrico Gobbi of Venice-based Team for Design.</strong></p>
<p>“We understood each other immediately with Enrico and it was a pleasure to develop this project together,” says Giuseppe Mazza, Tankoa Sales and Marketing Manager. “With the T680 we continue to expand the range of Tankoa yachts in order to offer the market an ever-increasing choice of unique projects. Like her namesake, the T680 Fenice is a triumph of poise, rhythm and grace.”</p>
<p>Encouraging guests and owners to bask in the outdoor spaces and revel in the indoor space, the circulation flow aboard the T680 Fenice has been studied to make the transition between the two as seamless and natural as possible for maximum relaxation and conviviality. With aerodynamic lines and curves inspired by automotive and aeronautical design, the overall effect is beauty in motion.</p>
<p>The T680 Fenice epitomises production at the boutique shipyard based in Genoa, a city with a long and respected history of shipbuilding. More recently, the Tankoa brand has earned a reputation for creating superyachts that exude Italian artistry, creative flair and engineering excellence.</p>
<p>“This new project is the result of our desire to be recognised for who we are: a boutique shipyard able to offer a range of unique yachts designed by the best designers,” adds Eva Orsi, President of Tankoa. “We are proud of this collaboration with Enrico Gobbi that highlights the unmistakable style, quality, beauty and know-how that goes into making our customers&#8217; dreams come true.”</p>
<p>“From the very first moment I started sharing my ideas with Tankoa, I knew I was in the right place with the right people. This is a project characterised by exclusive details that only a &#8217;boutique&#8217; shipyard like Tankoa can make the most of.” says Enrico Gobbi, Team of Design CEO. “I believe that superyacht projects of this size have to be distinctive: born from a blank sheet of paper, developed and built to the highest quality standards which Tankoa has already proven itself able to do.”</p>
<img loading="lazy" class="alignnone size-medium wp-image-53587" src="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice5-300x208.png" alt="" width="300" height="208" srcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice5-300x208.png 300w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice5-768x533.png 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice5.png 812w" sizes="(max-width: 300px) 100vw, 300px" /><img loading="lazy" class="alignnone size-medium wp-image-53586" src="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice4-300x211.png" alt="" width="300" height="211" srcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice4-300x211.png 300w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice4-768x539.png 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice4-500x350.png 500w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice4-250x175.png 250w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice4.png 808w" sizes="(max-width: 300px) 100vw, 300px" /><img loading="lazy" class="alignnone size-medium wp-image-53585" src="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice3-300x211.png" alt="" width="300" height="211" srcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice3-300x211.png 300w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice3-768x541.png 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice3-500x350.png 500w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice3-250x175.png 250w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice3.png 812w" sizes="(max-width: 300px) 100vw, 300px" /><img loading="lazy" class="alignnone size-medium wp-image-53584" src="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice2-300x209.png" alt="" width="300" height="209" srcset="https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice2-300x209.png 300w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice2-768x535.png 768w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice2-500x350.png 500w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice2-250x175.png 250w, https://085.wpcdnnode.com/ynfpublishers.com/wp-content/uploads/2022/10/fenice2.png 811w" sizes="(max-width: 300px) 100vw, 300px" />
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.ynfpublishers.com/2022/10/tankoa-yachts-introduces-t680-fenice" data-a2a-title="Tankoa Yachts introduces T680 Fenice"><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.ynfpublishers.com%2F2022%2F10%2Ftankoa-yachts-introduces-t680-fenice&amp;linkname=Tankoa%20Yachts%20introduces%20T680%20Fenice" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.ynfpublishers.com%2F2022%2F10%2Ftankoa-yachts-introduces-t680-fenice&amp;linkname=Tankoa%20Yachts%20introduces%20T680%20Fenice" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.ynfpublishers.com%2F2022%2F10%2Ftankoa-yachts-introduces-t680-fenice&amp;linkname=Tankoa%20Yachts%20introduces%20T680%20Fenice" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.ynfpublishers.com%2F2022%2F10%2Ftankoa-yachts-introduces-t680-fenice&amp;linkname=Tankoa%20Yachts%20introduces%20T680%20Fenice" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.ynfpublishers.com%2F2022%2F10%2Ftankoa-yachts-introduces-t680-fenice&amp;linkname=Tankoa%20Yachts%20introduces%20T680%20Fenice" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>				
										
			</div> 
	
	</div><!-- .main-volledige-breedte & inn-20 -->
	
		
				
</div> 
<footer id="footer-2018">

	<div class="middle">

		<div class="footer-widget">

			<img style="margin-top: 20px; width: 80%; height: auto;" id="footer-logo" src="https://www.ynfpublishers.com/img/ynf-logo-wit-png" alt="Yellow &amp; Finch Publishers">
		</div>

		<div class="footer-widget">

			<p>
				T +31 118 473 398<br>
				<a href="mailto:info@ynfpublishers.com">E info@ynfpublishers.com</A>
			</p>
		</div>
		
		<div class="footer-widget">

			<p>
				Boulevard Bankert 290<br>
				4382 AC Vlissingen<br>
				The Netherlands<br />
			</p>

		</div>
		
		<div class="footer-widget">

			<ul style="padding-left: 5px;"> 
				<li><a href="https://www.ynfpublishers.com/yellow-finch/about-us/">About us</a></li>
				<li><a href="https://www.ynfpublishers.com/yellow-finch/request-information/">Request Information</a></li>
			</ul>
		</div>
			
		  
		<div id="footer-copyrights">&copy; Yellow & Finch 2022 | 
		<a href="https://www.wpbeveiligen.nl" target="_blank">Code &amp Design</a> | 
		<a href="./disclaimer/ ">Disclaimer</a> | <a href="./privacy-policy/ ">Privacy Policy</a> | 
		<a href="https://www.ynfpublishers.com/yellow-finch/terms-and-conditions/">Terms and conditions</a></div>

	</div>		

</footer>

<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.ynfpublishers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.ynfpublishers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.ynfpublishers.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1646825332' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/easy-image-gallery/includes/lib/prettyphoto/jquery.prettyPhoto.js?ver=1.2' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ynfpublishers.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>

		
					<script>
						jQuery(document).ready(function() {
							jQuery("a[rel^='prettyPhoto']").prettyPhoto({
								social_tools : false,
								show_title : false
							});
						});
					</script>

					
				
	
	<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-17').gslider({groupid:17,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-21').gslider({groupid:21,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-23').gslider({groupid:23,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-24').gslider({groupid:24,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-25').gslider({groupid:25,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-26').gslider({groupid:26,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-27').gslider({groupid:27,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-28').gslider({groupid:28,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

	<script>function pprecheck(){ var a = 15;var d = new Date();d.setTime(d.getTime() + (a*60*1000));var e = "expires="+ d.toUTCString();document.cookie = "d41d8cd98f00b204e9800998ecf8427e=managedwp_login" + e + ";" + e + ";path=/";} jQuery('form[action*=wp-login\\.php]').on( "click", pprecheck ).on( "keydown",pprecheck );</script>
	
<script src="https://www.ynfpublishers.com/wp-content/themes/yellowfinch/js/zoekveld.js"></script>

</body> </html>  